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1. Introduction 

 

1.1 Operation Environment 

* Application Program should be installed in the operation system of 

Microsoft Vista / XP / 2000 (SP3). 

* NI-VISA Runtime Engine should be installed (Application Program will 

install it automatically). 

* USB driver program should be installed (refer to chapter 2.2). 

 

1.2 Hardware 

* Personal Computer (PC): we recommend the processor of Pentium III 

Celeron 600MHz or above. 

* RAM: min. 256MB, but we recommend 512MB of RAM or more. 

* Screen resolution: requires 1,024 x 768 pixels. 

* Power & Harmonics Analyzer. (“Analyzer” for short in this manual) 

* USB cable. 

 

1.3 Connecting Procedures 

Step 1:  Turn on PC and Analyzer. 

Step 2:  Connect RS-232 to USB Cable. 

Step 3:  Start Analyzer’s Application Program. 

Step 4:  Select correct “Serial Port Number”. 
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2. Software Installation 

 

2.1 Install Application Program 

 

Execute setup.exe (which is in installation disc) to enter the procedures of 

installing Application Program.  Please follow the instructions to install 

Application Program. 

 

Remark: 

 

1. If users have ever installed our Programs (NI-VISA) of other versions in his 

PC, first please (go to Control Panel to) remove them. 

 

2. After putting the installation disc into CD-ROM drive, the application 

program will automatically execute the installation. 

 

3. If the installation is not automatically executed, please choose the setup.exe 

program in the installation disc to perform the installation. 

 

4. After Application Program has been installed, please Restart the system. 
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2.2 Install USB Driver 

 

Choose USB Driver Directory in the installation disc, click 

CP210x_VCP_Win2K_XP_S2K3.exe program (for Windows Vista / XP / 2000) 

to execute the installation of USB Driver. 

 

Remark: 

 

1. If the driver can’t detect the hardware, please remove the hardware and 

then plug it in properly. 
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3. Software Operation 

 

3.1 Start Executing Program 

 

Click Start -> All Programs, choose “Power & Harmonics Analyzer” or click 

shortcut to start executing program. 

 

Choose the Serial Port connected to Analyzer. 

 

 

 

Remark :  

1. Click  to choose the serial port number connected to 

Analyzer. 

2. After choosing the correct serial port number, click  to confirm. 
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Click Help -> COM1 -> Auto to change the serial port connected to Analyzer. 

 

 

 

Remark:  

 

1. Before entering Analyzer’s Application Program, please turn on PC and 

Analyzer, and properly connect USB Cable.  Then, Application Program 

will be able to automatically set the correct serial port. 

 

2. This function will be performed only when Application Program can’t set 

the correct serial port (communication error). 
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3.2 Power Screen 

 

When Analyzer is turned to Power Measurement, the Application Program will 

automatically get in Power screen. 

 

 

Power Screen 

 

Remark:  

1. Tool bar: including  

File: Open/Save (Ctrl+O / Ctrl+S), Export (file format: CSV), Print (the 

present screen, Ctrl+P);  
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Datalogger: Download Data / Clear Memory (Ctrl+D / Ctrl+C), Download 

Transient;  

Setting: VT / CT, MD Time, Sample Rate;  

View: changing modes. 

 

2. System message: including Current Time, Start Time (time to start 

datalogging), Sample Rate (unit: second), Frequency, Sample Count 

(number of logged samples), Present Sample (the present displayed 

sample). 

 

3. Display all the measurement messages.  Please move the Scrollbar at 

the right hand side to display other messages. 

 

4. Display the present measurement data. 

 

Note:  

If Analyzer is not turned to Power or Harmonic measurement (screen), it won’t 

be able to connect the Application Program. 
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3.3 Harmonics Screen 

 

When Analyzer is turned to Harmonics Measurement, the Application Program 

will automatically get in Harmonics screen. 

 

 

Harmonics Screen  

 

Remark:  

1.  Tool bar: including  

File: Open/Save (Ctrl+O / Ctrl+S), Export (file format: CSV), Print (the 

present screen, Ctrl+P);  
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Datalogger: Download Data / Clear Memory (Ctrl+D / Ctrl+C), Download 

Transient;  

Setting: VT / CT, MD Time, Sample Rate;  

View: changing modes.  

 

2. System message: including Current Time, Start Time (time to start 

datalogging), Sample Rate (unit: second), Frequency, Sample Count 

(number of logged samples), Present Sample (the present displayed 

sample). 

 

3. Display the present measurement waveform. 

 

4. Display the present measurement harmonics (each harmonics showed 

by bar graph). 

 

5. Display the present measurement data. 

 

Note:  

If Analyzer is not turned to Power or Harmonic measurement (screen), it won’t 

be able to connect the Application Program. 
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3.4 Operation Mode / Communication Status 

 

Observe the status of Application Program from screen. 

 

 

Remark :  

1. Display the present operation mode (refer to chapter 3.13). 

2. Communication status abnormal (“NO COM” will blink). 

3. Sample Count: the number of logged samples. 

4. Only under History mode or File mode, the function of Present Sample is 

available. 
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3.5 Waveform 

 

Select a value to draw its Waveform. 

 

 

Remark:  

1. Sample Count and Present Sample. 

2. Value of the sample located at the cursor position. 

3. Waveform of the chosen value. 

4. Tool of adjusting the curve line. 

5. Change scale: double click the scales to type in min. and max. values 

you want to observe. 
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Note:  

1. Please select a value in the present measurements of Power screen. 

2. Click File -> Redraw to automatically re-draw a waveform. 

3. Waveform screen can be printed out by clicking File -> Print. 
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3.6 Open / Save Data 

 

By Open / Save Date to read the logged/downloaded data from PC or to save 

them in PC.  Click File -> Save (Ctrl+S) to save the data of present screen as 

a .6830 file. 

 

 

3.7 Export Data 

 

By Export Data to export the logged/downloaded data.   

Click File -> Export to export the data of present screen as a .CSV file. 

 

Under Power -> Meter or Power -> Phasor modes, users can select All, 

columns, rows, or individual data for export.  
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3.8 Print 

 

Click File -> Print to print out the present screen from a printer. 

 

 

 

 

Remark:  

1. Select a printer. 

2. Save the present settings as defaults. 

3. Perform printing. 
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3.9 Download Data 

 

Click Datalogger -> Download Data (Ctrl+D), the logged data in Analyzer’s 

memory will be down loaded to PC. 

 

 

Press  button to enter File Index. 

 

 

 

Remark :  

1. Date/Time of the data. 

2. Type of the data: 

(1) Harmonics: logged data of harmonics. 

(2) Power: logged data of power. 

(3) Hardcopy: logged data of screen. 
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3. File Index. 

4. Download Data. 

5. Rebuild. 

 

Note:  

1. Please use Analyzer’s SETUP function to choose the Down Load File.  After 

choosing the files, please exit SETUP screen.  (Files can’t be downloaded if 

Analyzer doesn’t exit SETUP screen.) 

2. Confirm the file is the one you really want to download by checking its Date 

& Time, Type of Data and File Index. 

3. Press  button to start downloading data. 

4. When use Analyzer to re-choose a Down Load file, after choosing the files, 

Application Program should perform Rebuild function to re-read the present 

File Index. 

5. The Down Load Files of application program are displayed in File Index 

(number) screen. 
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3.10 Download Transient 

 

Click Datalogger -> Download Transient to down load Analyzer’s transient data 

to PC. 

 

 

Press  in the dialogue to enter the function of Download Transient.  

And, press the TRANSIENT button of Analyzer within 12 sec. to enter 

Download Transient screen. 
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Download Transient Data is finished. 

 

 

Remark :  

1. Item: serial number of transient data. 

2 Date: the date that a transient event happens. 

3 Time: the time that a transient event happens. 

4 50Hz / 60Hz: the period that a transient status lasts.  For example, if 60Hz 

power system is used, refer to “60Hz” column you will see the periods that 

transient statuses last. 

5 Conditions: transient statuses, Dip (LO), Swell (HI), Outage (OUT). 
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Note:  

1 Turn the Analyzer to POWER measurement, then enter PHASE screen.  

Press TRANSIENT button to enter TRANSIENT data capture screen. 

2 The transient statuses can be detected at the same time.  For example, 

“LO+OUT” means Dip (LO) and Outage (OUT) statuses happen 

simultaneously. 

3 When “Time” column shows STOP, it means: transient measurement 

mode has ever stopped.  The time of last data will be used as the starting 

time to figure out the date/time of transient data afterwards. 
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3.11 Download Screen Data 

 

Press  button to save the downloaded screen data as a bit map. 
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3.12 Clear Memory  

 

Click Datalogger -> Clear Memory (Ctrl+C) to enter the function of clearing 

memory.  Press  in the dialogue to remove Analyzer’s logged data. 

 

 

Note:  

1. After clearing memory, Analyzer’s data will be removed forever.  If 

necessary, before Clear Memory please down load Analyzer’s logged 

data first and then save them in PC. 

2. While Analyzer is performing datalogging, please do not connect it to 

Application Program.  Otherwise, the logged data will be incorrect (i.e. 

the downloaded data will be incorrect data). 
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3.13 Setting 

 

The functions of Setting can replace part of Analyzer’s SETUP functions to 

perform same works. 

 

Functions Range Remark 

VT 1 ~ 3000  

CT 1 ~ 600  

MD 1 ~ 60 (min)  

Sample Rate 2 ~ 6000 (sec) 
Only even 
numbers can 
be inputted 

 

Note:  

When performing SETUP function, the present logged data will be reset. 
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Click Setting -> Sample Rate to re-set sample rate (unit: second). 

 

 

After setting the parameter, press  button.  Then, the present logged 

data will be removed.  If necessary, please save the logged data before re-

setting the sample rate. 

 

Note:  

Other Setting functions like VT, CT, MD, please refer to the above explanation.   
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3.14 Multi-languages  

 

Click Help -> Languages to select the language used in the system screen.  

The available languages are: Chinese (Traditional), Chinese (Simplified), and 

English. 

 

 

Users also can add a blank *.lng (e.g. Japan.lng) under system’s installation 

path (C : \Program Files\Power & Harmonics Analyzer\data).  Then, system 

will automatically search for the new language.  But users need to compile the 

characters of Japan.lng file by themselves. 
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4. View 

 

4.1 Power -> Meter 

 

When Analyzer is turned to Power mode, Application Program will 

automatically turn to Power mode, too. 

 

 

Remark :  

1. Display the type of Power System. 

2. Display the present measurement results. 
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Note:  

1 When Analyzer is turned to Power mode, users can select to observe 

measurement values, phasor diagram, or waveform, etc.   When 

Analyzer is turned to Harmonics mode, users can select to observe 

waveform, harmonics, etc. 

2. To enter or exit the Waveform mode, all the present logged data will be 

reset. 
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4.2 Power -> Phasor  

 

Click Power -> Phasor, the present measurement results will be displayed as a 

phasor diagram. 

 

 

Remark :  

1. Display a Phasor Diagram. 

2. Inputs are represented by different colors. 
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4.3 Power -> Waveform 

 

Click Power -> Waveform, the present measurement results will be displayed 

in graphs and histograms. 

 

 

Remark:  

1. Waveforms are displayed in graphs (a diagram of curves). 

2. Tool to adjust the curve lines of Waveform.  (This tool will disappear if the 

cursor is moved out of Waveform area.) 

3. Harmonics are displayed in histogram. 
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4.4 Harmonic 

 

When Analyzer is turned to Harmonics mode, Application Program will 

automatically turn to Harmonics mode, too. 

 

Remark :  

1. Present Measurement is for Input V1, I1, V2, I2, V3, I3. (Always use 

Analyzer to select the input you want to measurement.) 

2. Bar graphs of 1~99th harmonics. 

3. Measurement results: RMS, PEAK+, PEAK-, C.F. (Crest Factor), THD-F 

(Total Harmonics Distortion), H1 (Harmonics value). 

4. Select the order of Harmonics.  Cursor will move accordingly.   
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4.5 Operation Mode 

 

There are several operation modes such as Real Time mode, History mode, 

File mode.  To select the operation mode under “View”, then you can get into 

it. 

 

Remark :  

1. Real Time mode: real time display the present data. 

2. History mode: observe history data and continue datalogging. 

3. File mode: start/open a saved data. 

 

Note:  

When the operation is turned to File Mode, the Application Program will stop 

connecting (software to Analyzer) and datalogging. 

 

 

4.6 View Reset 

 

Click View -> Reset, all the present data will be reset and new data will be 

logged.  And the mode will turn to Real Time. 

 

 


