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1.0 Einleitung 
 

1.1 Betriebssystem 
 

 Die Software sollte unter dem Betriebssystem Microsoft XP/2000 ausgeführt werden. 

 NI-VISA Runtime Engine muss installiert sein (wird automatisch mit installiert) 

 USB Treiber müssen installiert sein (siehe Kapitel 2.2) 
 

1.2 Hardware 
 

 Prozessor: Pentium II, Celeron 600MHz oder höher 

 Speicher: 256MB, empfohlen wird aber mindestens 512MB 

 Bildschirmauflösung: 1024x768 Pixel 

 Leistungs- und Netzstörungsanalysator PCE-830 

 USB Kabel 
 

1.3 Gerät mit dem PC verbinden 
 
 Schritt 1:  Schalten Sie den PC und das Messgerät ein 
 Schritt 2:  Verbinden Sie das RS-232 Kabel mit dem USB 
 Schritt 3:  Starten Sie das Analyse Programm 
 Schritt 4:  Wählen Sie den entsprechenden Port (Serial Port Number) 
 

 

2.0 Software installieren 
2.1 Hauptprogramm installieren 
 
Schritt 1: Führen Sie die Setup.exe von der Installations CD aus um in das Setup zu 

gelangen. 
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Anmerkung: 

1. Wenn die CD-Rom in das Laufwerk eingelegt wird startet die Anwendung automatisch 
2. Wenn die Anwendung nicht automatisch gestartet wird, wählen Sie bitte die Setup.exe auf 

der CD-Rom aus. 
 
Schritt 2: Nachdem Sie den Pfad für die Installation gewählt haben, klicken Sie auf „Next“ 

(wir empfehlen im vogeschlagenen Pfad zu installieren). 
 
 
 
 
 
 
    

 
 
 
 
 
 
 
 
 
 
 
 
 
 
Schritt 3:  Um die Installation fortsetzen zu können müssen Sie jetzt der Lizenzvereinbarung 

zustimmen. Klicken Sie dazu auf „I accept the License Agreeement“ und 
anschliessent auf „Next“ 
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Schritt4:  Bestätigen Sie die Setup-Einstellungen indem Sie auf „Next“ klicken. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Schritt 5: Die Software wird installiert. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Schritt 6: Die Software wurde erfolgreich installiert. Klicken Sie auf „Finish“ 
 
Schritt 7: Starten Sie den Computer neu. (klicken Sie auf „Restart“)  
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2.2 Installation der USB Treiber 
 
Schritt 8: Wählen Sie das Verzeichnis der USB Treiber auf der Installations CD (USB Driver). 

Klicken Sie auf die setup_xp2k.exe für eine Installation der USB Treiber unter 
Windows XP / 2000. 

 
Schritt 9: Wählen Sie die Sprache für die Installation aus und klicken Sie auf „OK“. 
 
 
 
 
 
 
 
 
 
 
 
Schritt 10: Sie gelangen auf den Startbildschirm der Installation, klicken Sie hier auf „Weiter“ 
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Schritt 11: Nachdem das Installationsprogramm bereit ist, klicken Sie auf „Installieren“ um die 
Installation zu starten. 

 
 
 
 
 
 
 
 
 
 
 
 
   
 
 
 
Schritt 12: Die USB-Treiber werden installiert. 
 
 
 
 
   
 
 
 
 
 
 
 
 
 
 
   
Schritt 13: Installation abschließen (klicken Sie auf „Fertigstellen“) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Schritt 14: Wenn das Installationsprogramm das Gerät nicht erkennt, entfernen Sie bitte das 

Kabel und verbinden es erneut mit dem PC. 
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3.0 Bedienung der Software 
 
 
 

3.1 Programm starten 
 
Schritt 1:  Klicken Sie auf Start -> Programme und wählen Sie „Power & Harmonics Analyzer“  
  Oder klicken Sie auf die Desktop Verknüpfung um das Programm zu starten. 
 
Schritt 2:  Wählen Sie den COM-Port an dem das Gerät angeschlossen ist. 
 
 
 
 
    
 
 
 
 
 
 
 
 
 
 
 
 
 
Anmerkung: 

1. Klicken Sie auf  um den COM-Port auszuwählen. 
 

2. Nachdem Sie die den richtigen COM-Port ausgewählt haben, klicken Sie zum bestätigen 
    bitte auf „Enter“ 
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Schritt 3: Klicken Sie auf Help->COM1->Auto um den COM-Port nachträglich zu ändern 
 

 
 
 
Anmerkung: 
 
Schalten Sie bitte den PC und das Messgerät ein und verbinden es mit dem USB Kabel, 
bevor Sie die Software starten 
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3.2 Ansicht der Leistungsmessung 
 
Schritt 4: Wenn das Messgerät sich in dem Modus der Leistungsmessung befindet, wechselt die 
Software automatisch auf folgende Ansicht:  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Makierung: 

1. Menu Leiste: 
File:  Open/Save (Strg+O / Strg+S) Export (Datei Format: CSV), Print (Druckt den 

Bildschirm (Strg+P) 
Datalogger:  Download Data / Clear Memory (Strg+D / Strg+C), Download Transient  
Setting:  VT / CT, MD Time, Sample Rate 
View:  Werte ändern sich 
 

2. Systemnachricht: Hier werden folgende Werte angegeben: 
Akutelle Zeit – Start Zeit (beginn der Aufzeichnungen) – Sampling Rate (in Sekunden) 
Frequenz – Anzahl der Datensätze – Aktuell angezeigter Datensatz 
 

3. Zeigt alle Messergebnisse. Mit dem Scrollbalken rechts neben den Werten können Sie 
mehr Ergebnisse anzeigen lassen. 

 
4. Zeigt den aktuellen Datensatz an. 

 
 

Wenn sich das Messgerät nicht im Modus der Leistungs- und Oberwellenmessung befindet, 
ist keine Verbindung mit der Software möglich. 

 

 1 
 2 

 3 

 4 
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3.3 Ansicht der Oberwellen  
 
Schritt 5: Wenn das Messgerät sich in dem Modus der Oberwellenmessung befindet, wechselt 
die Software automatisch auf folgende Ansicht: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Makierung: 
1. Menu Leiste: 

File:  Open/Save (Strg+O / Strg+S) Export (Datei Format: CSV), Print (Druckt den 
Bildschirm (Strg+P) 

Datalogger:  Download Data / Clear Memory (Strg+D / Strg+C), Download Transient  
Setting:  VT / CT, MD Time, Sample Rate 
View:  Werte ändern sich 
 

2. Systemnachricht: Hier werden folgende Werte angegeben: 

Akutelle Zeit – Start Zeit (beginn der Aufzeichnungen) – Sampling Rate (in Sekunden) 
Frequenz – Anzahl der Datensätze – Aktuell angezeigter Datensatz 
 

3. Zeigt die aktuell gemessene Wellenform 
 

4. Zeigt die aktuelle Oberwellenmessung in einem Balkendiagramm. 
 

5. Zeigt den aktuell gemessenen Datensatz 
 
 

Wenn sich das Messgerät nicht im Modus der Leistungs- und Oberwellenmessung befindet, 
ist keine Verbindung mit der Software möglich. 

 1  2 

 3 

 5 

 4 
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3.4 Bedienungs- Modus / Verbindungs- Status 
 
Schritt 6: Beobachten Sie den Status des Messgerätes vom Bildschirm aus. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Makierung: 
  

1. Verbindungsfehler („NO COM“ blinkt am Bildschirm) 
 

2. „Sample Count“ - Anzahl gespeicherter Datensätze 
 
3. Aktueller (ausgewählter) Datensatz  

 

 1 

 2 

 3 

 NO COM 
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3.5 Wellenform  
 
Schritt 7: Wählen Sie einen Wert um seine Wellenform darzustellen. Klicken Sie auf  
 „File -> Redraw“ um die Wellenform immer automatisch zu erneuern. 
 Ausdrucken können sie die Grafik über „File -> Print“ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Makierung: 

1. Aktueller und Gesamte Datensätze 
2. Wert der Messung an der markierten Stelle 
3. Wellenform des Gewählten Wertes 
4. Werkzeug um die Kurve anzupassen 
5. Einheit ändern: durch Doppelklick auf die Einheit ermöglicht einen min und max 

anzuzeigenden Wert festzulegen  
 
 

3.6 Öffnen / Speichern der Daten  
 
Schritt 8: Um aufgenommene bzw. auf den Computer übertragene Dateien zu speichern klicken 

Sie auf „File -> Save (Strg+S)“. Anschliessend können die als .6830 Datei 
gespeicherten Daten über „File -> Open“ wieder geöffnet werden. 

 2 

 1 

 3 

 4 

 5 
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3.7 Daten Exportieren 
 
Schritt 9: Um die aktuell auf dem Bildschirm angezeigten Daten in eine .CSV Datei zu 

exportieren, klicken Sie auf „File -> Export“   
 
Schritt 10: Anschließend können Sie auswählen welche Daten exportiert werden sollen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3.8 Drucken 
 

Schritt 11: Klicken Sie auf „File -> Print“ um den aktuellen Bildschirm auszudrucken. 
 
 
 
 
 
 
 
 
 
 
 
 
 
Makierung: 

1. Wählen Sie den Drucker. 
2. Übernehmen Sie die aktuellen Einstellungen als Standard 
3. Startet den Druckvorgang 

 

 1 

 2 

 3 
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3.9 Datenübertragung 
 
Schritt 12: Klicken Sie auf „Datalogger -> Download Data“ (Strg+D) um die auf dem Messgerät 

gespeicherten Daten auf den Computer zu übertragen.  
 
 
 
 
 
 
 
 
Schritt 13: Klicken Sie auf „Download“ um zu dem Fenster der Dateiübersicht zu gelangen. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Makierung: 

1. Datum/Zeit der aufgenommenen Daten 
2. Art der Daten 

(1) Harmonics: Gespeicherte Oberwellendaten 
(2) Power: Gespeicherte Leistungsdaten 
(3) Hardcopy: Gespeicherte Displayauszüge 

3. Anzahl der Datensätze 
4. Klicken Sie hier um die Daten zu übertragen 
5. Klicken Sie hier um das Formular zurückzusetzen 

 1 
 5  4 

 3 

 2 
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Bemerkung: 

1. Wählen Sie die Datei die Sie übertragen wollen im Menü des Messgerätes unter „SETUP“ 
Anschließend müssen Sie das Setup Menu wieder verlassen da sonst keine Übertragung 
möglich ist. 

2. Kontrollieren Sie die Daten anhand des Datums und der Datenart ob dies wirklich die 
Daten sind die Sie übertrage möchten. 

3. Klicken Sie auf „Download Data“ um die Datenübermittlung zu bestätigen/starten. 
4. Wenn Sie einen anderen Datensatz im Messgerät ausgewählt haben, klicken Sie bitte in 

der Software auf „Rebuild“ um den aktuellen Datensatz einzulesen. 
 
 

3.10 Störgrößen übertragen 
 
Schritt 14: Klicken Sie auf „Datalogger -> Download Transient“ um die Störungsdaten des 

Messgerätes auf den Computer zu übertragen. 
 
 
 
 
 
  
 
 
Schritt 15: Klicken Sie auf „Download Transient“ und anschließend drücken Sie die [TRANSIENT] 

Taste am Messgerät innerhalb von 12 Sekunden, um die Störgrößen angezeigt zu 
bekommen. 

 
Schritt 16: Übertragung der Störgrößen ist beendet 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1 2 3 4 5 
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Markierung: 
 

1. Item: Fortlaufende Nummer der Störgrößen 
2. Date: Datum an dem der Fehler aufgetreten ist 
3. Time: Zeit wo der Fehler aufgetreten ist 
4. 50Hz / 60Hz: Zeit die der Fehler andauerte, orientieren Sie sich an der Spalte in der die 

Messung vorgenommen wurde 50Hz bzw. 60Hz 
5. Art des Fehlers: Abnahme (LO), Zunahme(HI), Aussetzer (OUT) 

 
Bemerkung: 
Wenn in der Spalte TIME(Zeit), STOP angezeigt wird, wurde die Fehleraufzeichnung angehalten. 
 

3.11 Speicher löschen 
 
Schritt 18: Klicken Sie auf „Datalogger -> Clear Memory“ (Strg+C) um den Speicher des 

Messgerätes zu löschen. Bestätigen Sie dann durch klicken auf [Clear Memory]  
 
 
 
 
 
 
 
 
Bemerkung: 
Nachdem Sie das Löschen des Speichers bestätigt haben, werden die Daten für immer gelöscht. 
Wenn es notwendig ist, übertragen Sie erst die Daten und speichern diese auf dem PC bevor Sie 
die Daten löschen.  
Verbinden Sie das Messgerät nicht mit dem PC, während Sie eine Messung durchführen, da 
sonst falsche Daten an den PC übertragen werden können. 
 
 
3.12 Einstellungen 
 
Schritt 19: Folgende Einstellungen können direkt vom PC aus vorgenommen werden und 
 ersetzen die direkt am Messgerät eingestellten Werte. 
 

Funktion Bereich Bemerkung 

VT 1 ~ 3000  

CT 1 ~ 600  

MD 1 ~ 60 Minuten  

Sampling Rate 
(Abtastrate)  

2 ~ 6000 Sekunden Es können nur gerade Zahlen 
eingegeben werden 

 
Bemerkung: 
Wenn Sie SETUP Einstellungen ändern, werden die vorhandenen Daten zurückgesetzt. 
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Schritt 20: Klicken Sie auf „Settings -> Sample Rate“ um die Abtastrate in Sekunden,  
 einzustellen.  
 
 
 
 
 
 
 
 
 
 
 

Nachdem Sie den gewünschten Wert eingegeben haben, klicken Sie auf „OK“. Nun 
wird der aktuelle Datenbestand gelöscht. Wenn es notwendig ist, übertragen Sie die 
Daten auf den PC und Speichern sie hier bevor Sie die Abtastrate ändern. 

 
3.13 Sprachauswahl 
 
Schritt 21: Durch klicken auf „Help -> Languages“ können Sie zwischen den Sprachen 

Chinesisch und Englisch wählen.  
 
 

4.0 Ansicht  
4.1 View -> Power -> Meter 
 
Schritt 1: Wenn sich das Messgerät im Modus der Leistungsmessung befindet, wechselt die 

Software automatisch in diesen Modus. 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
Markierung: 

1. Zeigt die Art des zu messenden Stromkreises 
2. Zeigt die aktuellen Messergebnisse 
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4.2 View -> Power -> Phasor (Zeigerdiagramm) 
 
Schritt 2:  Klicken Sie auf View -> Power -> Phasor, um die aktuellen Messergebnisse in einem  
 Zeigerdiagramm darstellen zu lassen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.3 View -> Power -> Waveform (Wellendiagramm) 
 
Schritt 3: Klicken Sie auf View -> Power -> Waveform, um die aktuellen Messergebnisse in 

einem Wellendiagramm darstellen zu lassen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Markierung: 
1. Zeigerdiagramm 
2. Legende: Eingangswerte werden 

 in verschiedenen Farben dargestellt. 

 
 
 
Markierung: 
1. Wellendiagramm 
2. Werkzeug zum anpassen der 
    Kurven. Das Fenster erscheint  
    wenn sich der Cursor außerhalb  
    des Wellendiagrammes befindet 
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4.4 Oberwellen 
 
Schritt 4: Wenn sich das Messgerät im Modus der Oberwellenmessung befindet, wechselt die 
Software automatisch zu folgender Anzeige: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Markierung: 

1. Zeigt die aktuellen Messwerte für den entsprechenden Eingang (V1, I1, V2, I2, V3, I3). 
Benutzen Sie immer das Messgerät um den Eingang auszuwählen den Sie messen 
möchten 

2. Balkendiagramm von 1~99 der Harmonischen Verzerrung 
3. Messergebnisse: RMS, Höchstwert, Niedrigwert, C.F. (Crest Factor), THD-F (Total 

Harmonics Distortion), H1 (Wert der Harmonischen Verzerrung) 
4. Wählen Sie die Folge der Harmonischen Verzerrung 

 
 

4.5 Funktionen 
 
Schritt 5: Es gibt verschiedene Funktionsweisen des Messgerätes. Z.B. der Echtzeitmodus 

(Real Time), Verlaufsmodus (History mode) und der Dateimodus (File mode). Um die 
Funktionen auszuwählen, klicken Sie unter „View“ auf den entsprechenden Punkt. 

 
Bemerkung: 
 

1. Echtzeitmodus (Real Time) Zeigt die aktuelle gemessenen Daten 
2. Verlaufsmodus (History mode) Lassen Sie sich frühere Messergebnisse anzeigen  
      während die Messung andauert. 
3. Dateimodus (File mode)  Öffnet eine gespeicherte Datei 

 
Wenn Sie den Dateimodus (File mode) auswählen, wird die aktuelle Messung am Messgerät 
abgebrochen. Es werden keine weiteren Messergebnisse gespeichert/angezeigt. 
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4.6 Werte zurücksetzen 
 
Schritt 6: Klicken Sie auf View -> Reset um die aktuellen Daten zu entfernen und neue Daten 

aufzuzeichnen. Hierzu wechselt die Software auf den Echtzeitmodus (Real Time). 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

 
 
Zur Umsetzung der ElektroG (Rücknahme und Entsorgung von Elektro- und Elektronikaltgeräten) nehmen wir unsere Geräte zurück. Sie werden 
entweder bei uns wiederverwertet oder über ein Recyclingunternehmen nach gesetzlicher Vorgabe entsorgt.  

 
WEEE-Reg.-Nr. DE69278128 
 
 




